TeamSpeak Client Voice Packet Processing Vulnerability

Post Reply
Vixxun

TeamSpeak Client Voice Packet Processing Vulnerability

Post by Vixxun » 29 Oct 2010 06:59

http://secunia.com/advisories/42014/
Solution
Update to version 2.0.33.7, which appears to be unaffected. Reportedly also fixed in the latest TeamSpeak 3.x version.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest